最新通达信指标公式 通达信大型底副图无未来

买好股公式网 2019-01-14 15:07

最新通达信指标公式
 

综投网(www.zt5.com)1月14日讯

P1:=5;P2:=4;

CJL:=EMA(VOL,13);

CJE:=EMA(AMOUNT,13);

CBJX:=((CJE / CJL) / 100);

GL:=(((CLOSE - CBJX) / CBJX) * 100);

绝对底:=GL<(0-18);

大底:=GL<(0-14);

中底:=GL<(0-10);

短底:=GL<(0-6);

STICKLINE((GL < (0 - 18)),60,80,3,0),colorred;

STICKLINE((GL < (0 - 14)),40,60,3,0),colorblue;

STICKLINE((GL < (0 - 10)),20,40,3,0),coloryellow;

STICKLINE((GL < (0 - 6)),0,20,3,0),colorwhite;

风险区:80, POINTDOT,colorred;

启拔线:75, POINTDOT,coloryellow;

相对底部:20, POINTDOT,colorgreen;

VAR1:=LLV(LOW,P1);

VAR2:=HHV(HIGH,P1);

通信达:EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),colorred,LINETHICK2;

辅线: EMA(0.667*REF(通达信,1)+0.333*通达信,2),colorgreen,LINETHICK2;

DRAWICON(CROSS(通达信,启拔线) ,通达信,13);