通信达公式怎么用?黑马操盘线副图指标公式

买好股公式网 2019-04-30 15:34

通信达公式怎么用
 

综投网(www.zt5.com)4月30日讯

VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);

VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MY:VAR2*(1+VAR1);

DX:MY, COLORSTICK;

DXMA:MA(DX,5);

VAR8:=VOL>2*MA(VOL,30);

VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

VARE:=0-"MACD.DIF"(7,21,3);

VARF:=TROUGHBARS(3,15,1)<4;

VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

0,COLORRED;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,20,0,2,0),COLORF00FF0;

STICKLINE(FILTER(VARF=1,5),20,0,2,0),COLORYELLOW;

DRAWTEXT(FILTER(VARF=1,3),20,'黑马★'),COLORRED;

STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;

STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

VARQS19:=(2*CLOSE+HIGH+LOW)/4;

VARQS21:=LLV(LOW,34);

VARQS24:=HHV(HIGH,34);

VAR17:EMA((VARQS19-VARQS21)/(VARQS24-VARQS21)*100,8);

VARQS25:=EMA(VAR17,5);

STICKLINE(VAR17>0 AND VAR17-VARQS25>=0,79,80,6,0),COLORRED;

STICKLINE(VAR17>0 AND VAR17-VARQS25<0,79,80,6,1),COLORGREEN;

STICKLINE(VAR17>0 AND VAR17-VARQS25>=0,-5,-4,6,0),COLORRED;

STICKLINE(VAR17>0 AND VAR17-VARQS25<0,-5,-4,6,1),COLORGREEN;

STICKLINE(VAR17-VARQS25>0,VAR17,VARQS25,8,1),COLORRED;

STICKLINE(VAR17-VARQS25<0,VAR17,VARQS25,8,1),COLORCYAN;

VARQS26:=REF(LOW,1);

VARQS27:=(SMA(ABS(LOW-VARQS26),3,1))/(SMA(MAX(LOW-VARQS26,0),3,1))*100;

VARQS28:=EMA(IF(CLOSE*1.3,VARQS27*10,VARQS27/10),3);

VARQS29:=LLV(LOW,30);

VARQS30:=HHV(VARQS28,30);

VARQS31:=IF(MA(CLOSE,58),1,0);

VARQS32:=(EMA(IF(LOW<=VARQS29,(VARQS28+VARQS30*2)/2,0),3))/(618)*VARQS31;

VARQS33:=IF(VARQS32>100,100,VARQS32);

吸筹:STICKLINE(VARQS33>-150,0,VARQS33,12,1),COLORYELLOW;

操盘线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORGREEN;